• WHCMS Critical Update(s)

    October 26, 2013 by Support Staff
  • We would like to get the word out that two streams of WHCMS have been updated to v5.2.10 and 5.1.12. These are security releases that address specific privilege and SQL vulnerabilities. It is extremely important that you upgrade to the latest versions of WHMCS as soon as possible in order to protect your company and customers from this new vulnerability.

    WHMCS has published more details regarding the vulnerability and fixes here. We urge all customers to log in and update their WHMCS installations to help keep their site, company, and customers secure! You may, or may not, also be requested to perform a small upgrade to your database during the process. This is minimal and completes very quickly in our experience.

    To update your website from the WHMCS admin area:

    1. Login to the WHMCS Admin Panel
    2. Hover over the help menu
    3. Click the Check for Updates link
    4. Check to see if your version is different from the latest version. If it is, continue to the next section. If they are the same, you are already up to date and need not continue.
    5. To update your installation:
      1. If you purchased your license from Tierra Hosting, please visit your client area  to download the latest version, and apply the update.
      2. If you purchased your WHMCS license elsewhere, please contact them for the latest version, and apply the update.

    Thank you for your time, and we hope you stay diligent when future WHMCS updates are released!

Powered by · ©2006 - 2017 Tierra Hosting, LLC · Legal · Privacy · Domain Policies · ICANN Registrant Rights & Responsibilities
Secured by PayPal
SSL Certificate